Noter i statistik

Excel

Denne side beskriver helt basal brug af Excel til f.eks. beregning af middelværdi og spredning. På side 1.6 er der henvisninger til flere eksempler på mere eller mindre avanceret brug af Excel. Siden tager udgangspunkt i Excel 2010, men det basale er stort set identisk i ældre udgaver af Excel (og Open Office). 

Når man skal have Excel til at foretage en beregning i en celle, starter man med et lighedstegn. Skrives f.eks. "=2+2" (uden anførselstegn) i en celle, vil Excel skrive "4". Har man brug for en formel, som man ikke umiddelbart kender, kan man få hjælp under fanen "formler". Under punktet "flere formler" er der en oversigt over alle de statistiske funktioner som Excel kender. 

Beregning af middelværdi og spredning foretages som vist på nedenstående billede.

 

 

Data opskrives typisk i en kolonne, hvorefter middelværdien beregnes i en tilfældig celle ved at skrive: "=MIDDEL(A1:A10)". A1 og A10 henviser til nummeret på den første og sidste celle med data. 

Spredningen beregnes vha. formlen "=STDAFVS(A1:A10)". Bemærk at i ældre udgaver hedder funktionen "=STDAFV()"

Ønsker man f.eks. at beregne variationskoefficienten, kan det (i dette eksempel) gøres ved at skrive "=E4/E3" i en tilfældig celle. 

Der er mere inspiration til generel brug af Excel på side 13.2

© Thomas Bendsen • 2009 - 2014 • VIA University College Bioanalytikeruddannelsen